Archive for April, 2014

Heartbleed and OpenSSL

Heartbleed is a pretty nasty security bug. Thankfully it can be fixed by a quick package update (unless you’re mod_spdy among other culprits (this one got me briefly). Then for good measure revoke certs and reissue to make sure nothing is left to chance. Need to make sure everything built on OpenSSL is not impacted. […]